Typing Test

Alex wants to be a faster typist and is taking a typing test to find out which key takes the longest time to press.
Given the results of the test, determine which key takes the longest to press.
For example, given keyTimes =[[0, 2], [1, 5], [0, 9], [2, 15]]. Interpret each keyTimes[i][0] as an encoded character in the range ascii[a-z] where a = 0, b = 1,...z = 25.
The second element, represents the time the key is pressed since the start of the test.
In the example, keys pressed, in order are abac at times 2, 5, 9, 15. From the start time, it took 2 - 0 = 2 to press the first key, 5 - 2 = 3 to press the second, and so on.
The longest time it took to press a key was key 2, or 'c', at 15 - 9 = 6.

Sample Input:
3
0 2
1 3
0 7
Sample Output:
a
Solution in C    PYTHON
#include<stdio.h>
#include<math.h>
int main() {
    int n,ary[20][2],i,min;
    char minChar;
    scanf("%d",&n);
    for(i=0;i<n;i++)
        scanf("%d %d",&ary[i][0],&ary[i][1]);
    min = (int)fabs(ary[0][1]-ary[1][1]);
    minChar = ary[1][0]+97;
    for(i=0;i<n-1;i++){
        if(min < fabs(ary[i][1]-ary[i+1][1])){
            min = fabs(ary[i][1]-ary[i+1][1]);
            minChar = ary[i+1][0]+97;
        }
    }
    printf("%c",minChar);
    return 0;
}

INPUT:
3
0 2
1 3
0 7
OUTPUT:
a