Tutoring Guide

Problem Statement:

The online tutoring platform 'TutoringGuide' whishes to organize son online assessment test in various subjects for its students. The subjects will be identified by its examination code is a string tagged 'a-z' or 'A-Z'. The examination code is auto generated by the system. While generating the examination code, some bug in the system allowed the entry of numbers automatically. Now the professional needs to identify the total count of numbers present in the examination code before creating a script to remove the bug.
Write an algorithm to find out the total count of the numbers present in the examination codes.

Input Format:
The input consists of a string – textInput, representing the examination code.
Output Format:
Print an integer representing the count of numbers present in the examination code.
Note: textInput consist of whitespaces, alphabets and numbers only.
Sample Input:
aaA 234bcB sadC5678 hsagd
Sample Output:
7
Solution in C JAVA PYTHON
#include<stdio.h>

int main() {
    char examCode[30];
    int i,count=0;
    fgets(examCode,30,stdin);
    for(i=0;examCode[i]!='\0';i++){
        if(examCode[i]>='0' && examCode[i]<='9'){
            count++;
        }
    }
    printf("%d",count);
    return 0;
}
Input
aaA 234bcB sadC5678 hsagd
Output
7