Find the minimum and maximum values that can be calculated by summing exactly four of the five integers

Given five positive integers, find the minimum and maximum values that can be calculated by summing exactly four of the five integers. Then print the respective minimum and maximum values as a single line of two space-separated long integers.
Input Format
A single line of five space-separated integers.
Output Format
Print two space-separated long integers denoting the respective minimum and maximum values that can be calculated by summing exactly four of the five integers. (The output can be greater than a 32 bit integer.)
Sample Input
1   2   3   4   5
Sample Output
10   14
#include<stdio.h>

void miniMaxSum(int,int*);

void miniMaxSum(int arr_count,int* arr){
  int sum = 0;
  for(int i=0;i<arr_count;i++){
    sum += arr[i];
  }
  int min = sum - arr[0];
  int max = sum - arr[0];
  for(int i=1;i<arr_count;i++){
    if(min>sum-arr[i]){
      min = sum-arr[i];
    }
    if(max<sum-arr[i]){
      max = sum-arr[i];
    }
  }
  printf("%d %d",min,max);
}

int main() {
  int arr[5],i,arr_count=5;
  for(int i=0;i<arr_count;i++){
    scanf("%d",&arr[i]);
  }
  miniMaxSum(arr_count,arr);
  return 0;
}